fyqt.net
当前位置:首页 >> liBxml2 2.9.0.tAr.gz >>

liBxml2 2.9.0.tAr.gz

这是LINUX版本的,你需要换成WINDOWS版本的

哪个版本的linux?一般linux发行版都自带libxml2的,从光盘上装就可以了,比如centos6.x就有: libxml2-2.7.6-8.el6_3.4.i686.rpm libxml2-2.7.6-8.el6_3.4.i686.rpm libxml2-devel-2.7.6-8.el6_3.4.i686.rpm libxml2-devel-2.7.6-8.el6_3.4.x86...

你没有这个libxml2包,你需要去下载一个libxml2-2.6.20.tar.gz,然后进行编译安装 编译步骤: # wget # tar zxvf libxml2-2.6.32.tar.gz# cd libxml2-2.6.32.tar.gz# ./configure# make && make install你选取标签中的网址即刻

直接用 yum 安装 php好了。yum 可以自己解依赖关系

你没有这个libxml2包,你需要去下载一个libxml2-2.6.20.tar.gz,然后进行编译安装 编译步骤: # wget # tar zxvf libxml2-2.6.32.tar.gz# cd libxml2-2.6.32.tar.gz# ./configure# make && make install你选取标签中的网址即刻

具体安装步骤: 1、解压:$tar zxvf libxml2-2.6.20.tar.gz 2、进入解压后的安装目录:$cd libxml2-2.6.20 3、安装三部曲:1)$./configure 2)$make 3)$make install 安装完毕。 libxml2安装中出现的错误: cannot remove `libtoolT': No such fi...

看这个编译错误,似乎是libxml这个版本与gcc不匹配。错误上说,有一个函数如果带的是O_CREAT参数的话,应该是3个参数,但libxml并没有这样实现。或者你可以改动一下对应的代码,以跳过这个错误。

你没有这个libxml2包,你需要去下载一个libxml2-2.6.20.tar.gz,然后进行编译安装 编译步骤: # wget # tar zxvf libxml2-2.6.32.tar.gz# cd libxml2-2.6.32.tar.gz# ./configure# make && make install你选取标签中的网址即刻

网站首页 | 网站地图
All rights reserved Powered by www.fyqt.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com