fyqt.net
当前位置:首页 >> jDk6u45linuxx64.Bin >>

jDk6u45linuxx64.Bin

cd 你希望安装的目录 $ chmod a+x jdk-6u45-linux-x64.bin $ ./jdk-6u45-linux-x64.bin 按照提示点击下一步即可......

$ cd 你希望安装的目录 $ chmod a+x jdk-6u45-linux-x64.bin $ ./jdk-6u45-linux-x64.bin 按照提示点击下一步即可...... 请微博专家鉴定检举 关于Linux系统的管理,请查阅书籍《Linux就该这么学》

下载的安装包有问题,重新去下载下,安装时给权限chmod 755 *.bin

$ cd 你希望安装的目录 $ chmod a+x jdk-6u45-linux-x64.bin $ ./jdk-6u45-linux-x64.bin 按照提示点击下一步即可......

1)下载jdk-6u45-Linux-x64.bin.tar.** 我的网盘:http://pan.baidu.com/s/1gdGyaqv 2)放到某目录下 解压 3)执行以下命令 chmod +x jdk-6u45-linux-x64.bin ./jdk-6u45-linux-x64.bin mkdir -p /usr/lib/jvm mv jdk1.6.0_45 /usr/lib/jvm upda...

修正系统依赖损坏处 然后安装openjdk吧

i586是32位,x64是64位 bin是需要编译版本 rpm是可直接用rpm安装版本

http://www.oracle.com/technetwork/java/javase/downloads/java-se-jdk-7-download-432154.html 这个是rpm的不知道可不可以

jdk-7u71下载地址: http://www.oracle.com/technetwork/java/javase/downloads/jdk7-downloads-1880260.html

到Oracle JDK网站下载对应版本的JDK(64位Linux下64位的,32位Linux下32位的)。 JDK1.6.0.45,JDK7u79/80, JDK8u45中的的一种(看你的应用环境选定JDK版本,宜低不宜高,要和你开发环境对应) http://www.oracle.com/technetwork/java/javase/do...

网站首页 | 网站地图
All rights reserved Powered by www.fyqt.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com