fyqt.net
当前位置:首页 >> iE5.5以上版本 >>

iE5.5以上版本

打开IE-----帮助----关于INTERNET EXPLORER就可以看到

下载一个 双核的浏览器 比如 360安全浏览器, 使用 IE模式

1、打开IE浏览器,即使连不上网也没关系。如果能连上网,打开任意一个网页。 2、在页面上找到设置图标,就是一个齿轮状的东西。可能不同人的浏览器的具体位置不一样,如图。找到后点击。 3、然后点击最下面那个“关于internet explorer”。如图。 ...

什么情况?按您说的情况,可能是网站的兼容问题,如果是自己的网站,建议还是赶紧解决下,免得流失客户。

分辨率1024*768这个值是浏览器要求的,当然如果你的分辨率达不到,比如是800*600也是一样可以浏览的,只不过页面显示不完整要拖动滚动条才能看全部的内容。 另外ie5.5的浏览器好久都不用了,现在一般低一点的版本也是6.0的,那个值也是他们推荐...

IE5.5是20年前的东西了。IE最新也是最后的一个版本是IE11,并且现在基本上没多少人会用IE了。如果你的网站后台是以IE5.5为标准的话,那基本上你的网站属于考古学的范畴了,你可以考虑重构网站。

是不是没写html标头,这种:

可以下载ietester。 IETester是一个免费的Web浏览器调试工具,可以模拟出不同的js引擎来帮助程序员设计效果统一的代码.IETester可以在独立的标签页中开启IE5.5、IE6、IE7以及最新的IE8 beta2这4个不同版本的IE。

或许使用过超级兔子、360、鲁大师等内置的IE修复工具,并且点击了重装IE,不知有无显示安装失败,不过点击取消安装后,问题应该能解决了。

你可以下个第三方的浏览器

网站首页 | 网站地图
All rights reserved Powered by www.fyqt.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com