fyqt.net
当前位置:首页 >> CEntos7 liBiConv >>

CEntos7 liBiConv

1、执行ruby -v确定版本 2、执行whereis ruby找到ruby安装的位置。可能有多个位置。将每一个path的ruby都执行一下-v。比如 /usr/bin/ruby -v。看下哪个是你安装的1.9.3版本。假如就是/usr/bin/ruby 3、编辑/etc/profile,在最末尾添加一行:expo...

下载安装包,在终端里面使用管理员权限进入这个文件的目录 1、./configure 2、make && make install 3、成功就继续编译 4、注意。编译前检查自己是否有安装gcc和make以及gcc_c++,make一般都自带 5.如果没有,可以用yum install gcc;来自动安装...

1、最好自己编译,你把思路理顺了,按顺序来就没问题。 2、nginx和php没有编译先后顺序。但是nginx和php都需要准备好先决条件。 3、yum -y install gcc等编译环境 4、下载所需要的安装包: nginx需要pcre-8.13.tar.gz//nginx-1.6.2.tar.gz/zlib-1...

网站首页 | 网站地图
All rights reserved Powered by www.fyqt.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com